Author Topic: Mumble login problem  (Read 710 times)

0 Members and 1 Guest are viewing this topic.

Offline [GNIRC] Tamoyo Hoshi

  • APOC GNIRC
  • Clone Vat Goo
  • *
  • Posts: 3
Mumble login problem
« on: October 07, 2017, 12:17:21 am »
Hi
I'm having trouble to login to Mumble.
I used this:
server: voice.cva-eve.org
port : 64738
name : Tamoyo Hoshi (tried [GNIRC] Tamoyo Hoshi also)

No password is asked.
It just says connection was rejected due to certificate or password.

What did I miss?

Thanks


Offline [GEM-T] Chotar

  • CVA GEM-T
  • Tourney Team
  • Clone Vat Goo
  • *
  • Posts: 207
  • Provi Rank & File
Re: Mumble login problem
« Reply #1 on: October 07, 2017, 12:42:59 am »
The ame should match the logging details for the forums so not your character name but your username.

Offline [GEM-T] Zeon Esil

  • CVA GEM-T
  • Clone Vat Goo
  • *
  • Posts: 56
Re: Mumble login problem
« Reply #2 on: October 07, 2017, 03:21:48 am »
Had the same problem a while ago. Just use your name(username without corp ticker) and i also had to use my forum password

Offline [GNIRC] Tamoyo Hoshi

  • APOC GNIRC
  • Clone Vat Goo
  • *
  • Posts: 3
Re: Mumble login problem
« Reply #3 on: October 07, 2017, 01:30:00 pm »
Had the same problem a while ago. Just use your name(username without corp ticker) and i also had to use my forum password

That's what I tried. User name is Tamoyo Hoshi.
But mumble server setup doesn't show a field for password. And no password is asked after connecting.
Just a message saying certificate or password are wrong.

I already tried recreateing certificate, reinstalling mumble (I think it doesn't reset settings)., reviewing API...
Solution is probably a simple thing but it escapes me :(





Offline [GEM-T] Chotar

  • CVA GEM-T
  • Tourney Team
  • Clone Vat Goo
  • *
  • Posts: 207
  • Provi Rank & File
Re: Mumble login problem
« Reply #4 on: October 07, 2017, 04:55:04 pm »
Click on profile and check what it says there.

It may also be worth checking the auth settings under profile, ensure none of the alts are showing as red

Offline [GEM-T] Zeon Esil

  • CVA GEM-T
  • Clone Vat Goo
  • *
  • Posts: 56
Re: Mumble login problem
« Reply #5 on: October 07, 2017, 07:08:48 pm »
Yea wgat chotar said is also possible. It asked me for a pw too tho.

First i had to reset my forum info by "cva auth system". After that i filled in the cva mumble info( server, port, name) there should also be a 4th thingy to fill in i think. But thats to name the server in your mumble i think. Mijn is cva voice i think. When those are all correct you can try to open the cva mumble server. When u do this it should ask for your password.(your forum password)

Thats what i did and it worked for me.
« Last Edit: October 07, 2017, 07:18:52 pm by [GEM-T] Zeon Esil »

Offline [P.T.B] AllMappedOut

  • CVA P.T.B
  • Tourney Team
  • Clone Vat Goo
  • *
  • Posts: 1722
Re: Mumble login problem
« Reply #6 on: October 07, 2017, 07:36:22 pm »


Ensure that the username you use is what you see in "Profile -> Summary", as per the above. The password for it will be whatever you chose, and will match the password for mumble (and vice versa).

Obviously, you can't log in if your API is out of date (so maybe make sure that is updated on API management on Eve Online website), or if you have a red character on your character sheet.

Check both of those things too.