Recent Posts

Pages: [1] 2 3 ... 10
1
If you want to join fleets and intel channel just join a Provi alliance
2
Public Notices / Hi, and thank you for giving me a chance in 0.0
« Last post by [NOW.] Williamine on October 22, 2017, 03:49:47 am »
Hi, and as the topic says, Im very grateful to be able to "once more" be able to be in Providence 0.0.
As you see, if you check my history, I have been in Celtic Industries in the past, when IAC was around, I have also been in some other corps through the years....
I am a simple man (yeah, dont get fooled by this char, a wise man said "mmorpg means: Many Men RolePlaying Girls", and he told the truth!)
I just want to know if I, as a 1 man corp (yes, there are 2 members, both are my accounts), have any channels to use while in Providence, I understand that the citadel channel is for corps with more than 5 active players, but I want to be able to get in a fleet while I'm in Provi, and want to feel good about bringing some ships down, atm I just have 3 ships there, a bs, a recon, and an assaultfrig.

/Regards
Patrik
3
Public Notices / Re: Hey-Tim Zanni here
« Last post by [P.T.B] AllMappedOut on October 10, 2017, 08:05:41 pm »
I think you'll need a little bit more information than that to even stand a chance of an interview. Why not get back in touch with people in IG who you knew, they will at least be able to confirm your identity with asking questions that you wouldn't know the answer to unless you were that person.

But people are going to ask why your main was deleted, why you want to come back, why you are in another part of nullsec, and why you think you can be in two at once (particularly as most of EVE is red to us).
4
Public Notices / Hey-Tim Zanni here
« Last post by [VI] WESTTEL4 on October 10, 2017, 01:10:38 pm »
i used to be in imperial Dreams on a character called Tim Zanni  he has sadly since been deleted on my main i hang out in another part of nullsec but would love to come back to Providence. no spai no shareing intel with my other null alliance
5
Public Notices / Re: Mumble login problem
« Last post by [P.T.B] AllMappedOut on October 07, 2017, 07:36:22 pm »


Ensure that the username you use is what you see in "Profile -> Summary", as per the above. The password for it will be whatever you chose, and will match the password for mumble (and vice versa).

Obviously, you can't log in if your API is out of date (so maybe make sure that is updated on API management on Eve Online website), or if you have a red character on your character sheet.

Check both of those things too.

6
Public Notices / Re: Mumble login problem
« Last post by [GEM-T] Zeon Esil on October 07, 2017, 07:08:48 pm »
Yea wgat chotar said is also possible. It asked me for a pw too tho.

First i had to reset my forum info by "cva auth system". After that i filled in the cva mumble info( server, port, name) there should also be a 4th thingy to fill in i think. But thats to name the server in your mumble i think. Mijn is cva voice i think. When those are all correct you can try to open the cva mumble server. When u do this it should ask for your password.(your forum password)

Thats what i did and it worked for me.
7
Public Notices / Re: Mumble login problem
« Last post by [GEM-T] Chotar on October 07, 2017, 04:55:04 pm »
Click on profile and check what it says there.

It may also be worth checking the auth settings under profile, ensure none of the alts are showing as red
8
Public Notices / Re: Is Provibloc expanding into Catch?
« Last post by [:CV:] Alikessu on October 07, 2017, 01:55:29 pm »
R-R is still part of Provi Bloc, more than ever.
The 2 others have left on a different path.

Alikessu
9
Public Notices / Re: Mumble login problem
« Last post by [GNIRC] Tamoyo Hoshi on October 07, 2017, 01:30:00 pm »
Had the same problem a while ago. Just use your name(username without corp ticker) and i also had to use my forum password

That's what I tried. User name is Tamoyo Hoshi.
But mumble server setup doesn't show a field for password. And no password is asked after connecting.
Just a message saying certificate or password are wrong.

I already tried recreateing certificate, reinstalling mumble (I think it doesn't reset settings)., reviewing API...
Solution is probably a simple thing but it escapes me :(




10
Public Notices / Re: Is Provibloc expanding into Catch?
« Last post by [GEM-T] Zeon Esil on October 07, 2017, 11:45:38 am »
Yup think that they are with the legecy coalition now
Pages: [1] 2 3 ... 10